problems with imap certificate

From: Date: Mon, 22 Jul 2002 14:18:37 +0000
Subject: problems with imap certificate
Groups: php.general 
Request: Send a blank email to php-general+get-108859@lists.php.net to get a copy of this message
I'm trying to configure a php with imap support on a RedHat 7.3 server. The problem is that it doesn't like the certificate (or something like that) and it doesn't login. I need this to get a webmail on the server working. The error says this: Jul 22 11:19:34 math httpd: PHP Warning: Certificate failure for localhost: self signed certificate: /C=--/ST=SomeState/L=SomeCity/O=SomeOrganization/OU=SomeOrganizationalUnit/CN=localhost.localdomain/Email=root@localhost.localdomain (errflg=2) in Unknown on line 0 And the imap server logs this: Jul 22 11:19:34 math imapd[31893]: imap service init from 127.0.0.1 Jul 22 11:19:34 math imapd[31893]: Command stream end of file, while reading line user=??? host=UNKNOWN Any idea on how I can solve this? -- Porqué usar una base de datos relacional cualquiera, si podés usar PostgreSQL? ----------------------------------------------------------------- Martín Marqués | mmarques@unl.edu.ar Programador, Administrador, DBA | Centro de Telematica Universidad Nacional del Litoral -----------------------------------------------------------------

« previous php.general (#108859) next »