RE: [PHP] After PHP-Apache wont Start

From: Date: Wed, 24 Jul 2002 12:35:29 +0000
Subject: RE: [PHP] After PHP-Apache wont Start
Groups: php.general 
Request: Send a blank email to php-general+get-109292@lists.php.net to get a copy of this message
Hello Newbie here that can't seem to find a workaround for the following problem. I am running Apache on a Mac OS X.1 When I try to start up, I receive the following error: Multiple definitions of symbol _XML_DefaultCurrent All of this started right after I installed php4. I have installed php on a windows machine and it's running fine, so I know it has to be something that I have screwed up somewhere. I have checked the error log finding it empty. I have tried to start from the "sharing" control in the system preferences and it still won't start. Any help would be appreciated. Steve Campbell OU Physicians

« previous php.general (#109292) next »