RE: [PHP] Why PHP 4.0 is not running on my computer?
| From: | John Corry | Date: | Sun, 20 Aug 2000 03:09:57 +0000 |
| Subject: | RE: [PHP] Why PHP 4.0 is not running on my computer? | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-12628@lists.php.net to get a copy of this message | ||
I have this exact issue...but it's 'resolved'
Try removing the php.ini file from your c:\winnt folder...that worked for
me, though I have no idea why.
php(info) reports that php 4 is running and looking to php.ini as its
configuration file, though no such file exists...
I'd love to read more complete solutions to this issue.
thanks,
John Corry
> -----Original Message-----
> From: phylos@lycosmail.com [mailto:phylos@lycosmail.com]
> Sent: Saturday, August 19, 2000 12:14 PM
> To: php-general@lists.php.net
> Subject: [PHP] Why PHP 4.0 is not running on my computer?
>
>
> Hi hello I´m using Windows 2000 and xitami webserver. I´m testing
> cgi programming and some php scripts, If I use PHP 3.0 on the
> xitami web server, all the php scripts work find. When I
> installed php4.0 on computer and I try to run any script, I get
> the follow message:
>
> Fatal error: Unable to open I:/Webserver/webpages/cgi-bin/today.php3 in
> Unknown on line 0
>
> If I erase the php4.0 setup and I setup PHP3.0 on my computer all
> the scripts work find.
>
> What can be the problem?, the webserver or the php4.0 installation.
>
>
>
> -----------------------------------------------------
> Get free personalized email at http://email.lycos.com
>
> --
> PHP General Mailing List (http://www.php.net/)
> To unsubscribe, e-mail: php-general-unsubscribe@lists.php.net
> For additional commands, e-mail: php-general-help@lists.php.net
> To contact the list administrators, e-mail: php-list-admin@lists.php.net
>
>
>