Re: Why this open_basedir warning?

From: Date: Thu, 05 Dec 2002 00:07:02 +0000
Subject: Re: Why this open_basedir warning?
References: 1 2  Groups: php.general 
Request: Send a blank email to php-general+get-127062@lists.php.net to get a copy of this message
check your php.ini first, then maybe your http.conf file (for php.ini settings that are targetted at specific directories). otherwise, it could be a result of overburden on the server!? it could also be a permission issue... make sure to check that, i've had weird sh** happen when i ftp's or even SAMBA'd in a file. "Charles Wiltgen" <lists@wiltgen.net> wrote in message news:B9EFF8D1.5475A%lists@wiltgen.net... > Hello, > > I have a script that makes a file, and then includes it. Sometimes I get > this error: > > Warning: open_basedir restriction in effect. File is in wrong directory > in /home/.pix/cwiltgen/coremessaging.com.scripts/pageServer.php on line > 59 > > Warning: Failed opening '/home/cwiltgen/coremessaging.com/index.php' for > inclusion (include_path='.:/usr/local/lib/php') in > /home/.pix/cwiltgen/coremessaging.com.scripts/pageServer.php on line 59 > > But most of the time it works great. (Line 59 is simply the include > statement.) I get the error about once every 20 times or so, and I can't > figure out why PHP loses it's mind and thinks there's a open_basedir > violation. > > -- Charles Wiltgen >

« previous php.general (#127062) next »