Re: Strangest thing - PHP and Oracle

From: Date: Thu, 24 Aug 2000 22:28:49 +0000
Subject: Re: Strangest thing - PHP and Oracle
References: 1  Groups: php.db php.general 
Request: Send a blank email to php-general+get-13250@lists.php.net to get a copy of this message
On Wed, 23 Aug 2000, Krznaric Michael wrote: > I'm running php.4 pl2, Apache 1.3.12 and Solaris 7. My Oracle is on a > different machine than my web server. So I mounted the oracle system on NFS > and installed php against oracle 7.3.4 no problem. Now I am trying to > install with oci8 libraries against oracle 8.1.5 (i mounted a different > machine on NFS) and the configure fails with the stragnest error. > Here is a little snippet > ------------------------------ > checking for Oracle-OCI8 support... yes > checking Oracle Install-Dir... /cobalt.home1/app/oracle/product/8.1.5/ > +--------------------------------------------------------------------+ > | Notice: | > | If you encounter <defunc> processes when using a local Oracle-DB | > | please recompile PHP and specify --enable-sigchild when configuring| > | (This problem has been reported un Linux using Oracle >= 8.1.5) | > +--------------------------------------------------------------------+ > checking Oracle version... 7.3 > configure: error: Unsupported Oracle version! Try to remove the file named config.cache from PHP's dir. Try "make clean" before configure. HTH -- Meir Kriheli MKsoft computer systems "There's someone in my head but it's not me" - Pink Floyd

« previous php.general (#13250) next »