Re: best naming convention for a classes dir
| From: | Jake Malone | Date: | Sat, 26 Apr 2003 03:11:23 +0000 |
| Subject: | Re: best naming convention for a classes dir | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-145330@lists.php.net to get a copy of this message | ||
i just use "_inc" (along with _templates and _images and _config, etc.)
my class file names look like this:
class.siteFunctions.inc
class.membersOnly.inc
etc.
-jake
"Dan Rossi" <daniel@electroteque.org> wrote in message
news:EJECKPELDLGDPHHJOEDLEECEELAA.daniel@electroteque.org...
> hi i was wondering what the best naming convention for a classes dir is ,
> sometime i call it classes sometimes lib or should i not call it lib ? ie
> library files for the project ?
>