FreeTDS Install and PHP4
| From: | Cameron Just | Date: | Thu, 07 Sep 2000 10:14:02 +0000 |
| Subject: | FreeTDS Install and PHP4 | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-15679@lists.php.net to get a copy of this message | ||
Hi,
Redhat 6.1, Apache (latest), PHP 4.0.1pl2
I can't seem to install PHP with the sybase functions
Here was my configure script
./configure --with-mysql --with-apxs --with-sybase-ct=/usr/local/freetds --enable-track-vars
It compiled and was made correctly I set everything up correctly (I Think)
When I try to start the webserver.
Starting httpd: Syntax error on line 132 of /etc/httpd/conf/httpd.conf:
Cannot load /etc/httpd/modules/libphp4.so into server: libct.so.0: cannot open shared object file: No
such file or directory
Also if I compile PHP like this
./configure --with-mysql --with-apxs
it all works perfectly.