php4.02 on Sparc Sol2.6

From: Date: Fri, 08 Sep 2000 20:56:48 +0000
Subject: php4.02 on Sparc Sol2.6
Groups: php.general 
Request: Send a blank email to php-general+get-15949@lists.php.net to get a copy of this message
I am trying to get php4.0.2 to work on a sparc 2.6, gcc apache1.1.12. Everything compiles fine. But when I try to start apache, I get this error: Cannot load /usr/local/etc/httpd/libexec/libphp4.so into server: ld.so.1: /usr/local/etc/httpd/bin/httpd: fatal: relocation error: file /usr/local/etc/httpd/libexec/libphp4.so: symbol __muldi3: referenced symbol not found /usr/local/etc/httpd/bin/apachectl start: httpd could not be started Any Suggestions?

« previous php.general (#15949) next »