Re: Apache starting error
| From: | murugesan | Date: | Wed, 20 Aug 2003 07:06:52 +0000 |
| Subject: | Re: Apache starting error | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-160138@lists.php.net to get a copy of this message | ||
Check this
http://www.phpbuilder.com/mail/php-general/2000062/0811.php
-murugesan
----- Original Message -----
From: "Rikunj" <Rikunj@raha.com>
To: <php-general@lists.php.net>
Sent: Wednesday, August 20, 2003 11:53 AM
Subject: [PHP] Apache starting error
> Hello all,
>
> I am new to this group please do not ignore..
>
> I am running redhat 7.1 Linux Apache/1.3.27 (Unix).
>
> The server got restarted due to power malfunction. After it restarted
> again it is unable to start httpd service display below error.
>
> [warn] Loaded DSO libexec/libphp4.so uses plain Apache 1.3 API, this
> module might crash under EAPI! (please recompile it with -DEAPI)
>
> What should I do to repair it?
>
> Thanks in advance for any help.
>
> Rp...
>
>
>
> --
> PHP General Mailing List (http://www.php.net/)
> To unsubscribe, visit: http://www.php.net/unsub.php
>
>