Problems starting Apache

From: Date: Mon, 12 Jun 2000 10:47:36 +0000
Subject: Problems starting Apache
Groups: php.general 
Request: Send a blank email to php-general+get-1602@lists.php.net to get a copy of this message
Hi everyone! I have install Linux Red Hat 6.2 and Php-3.0.15.2, I used it with Posgres and worked ok. But now I need to use ODBC, so I follow the HOWTO instructions that comes in www.iodbc.org , I don't now if something is wrong but now I get this message: Starting httpd: Syntax error on line 248 of /etc/httpd/conf/httpd.conf: cannot load /etc/httpd/modules/libphp3.so into server: libiodbc.so.2: cannot open shared object file: no such file or directory I have install the iobdc package too. The configuration is: ./configure -with-apxs=/usr/sbin/apsx -with-iodbc=/usr/local/src/odbcskd What can I do? I really appreciate your help! Gracias amigos. Juan Camilo

« previous php.general (#1602) next »