Re: Am I asking too much?
| From: | Curt Zirzow | Date: | Sat, 11 Oct 2003 15:38:56 +0000 |
| Subject: | Re: Am I asking too much? | ||
| References: | 1 2 3 4 5 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-165853@lists.php.net to get a copy of this message | ||
* Thus wrote Curt Zirzow (php-general@zirzow.dyndns.org):
> * Thus wrote John Taylor-Johnston (taylorjo@collegesherbrooke.qc.ca):
> > Any ideas? I want to avoid having two "mysql_query($sql)". I'm basically
> > looking for better functionality and wanting to learn how to clean up my code.
> >
Oh, and IMO, there isn't anything unclean about having two sql
query() statements. It keeps the code more readable as to
what you're trying to doing.
Curt
--
"My PHP key is worn out"
PHP List stats since 1997:
http://zirzow.dyndns.org/html/mlists/