Re: Regarding variable reference
| From: | Curt Zirzow | Date: | Thu, 17 Jun 2004 01:02:43 +0000 |
| Subject: | Re: Regarding variable reference | ||
| References: | 1 2 3 4 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-188453@lists.php.net to get a copy of this message | ||
* Thus wrote Ulrik S. Kofod (postmaster@cybersite.dk):
> but I think it is easier to read the program when using eval as it is more eye
> catching than just an extra $ that is easily missed.
<quote>
If eval() is the answer, you're almost certainly asking the
wrong question. -- Rasmus Lerdorf, BDFL of PHP
</quote>
Curt
--
First, let me assure you that this is not one of those shady pyramid schemes
you've been hearing about. No, sir. Our model is the trapezoid!