RE: [PHP] unable to install PHP under redhat 7

From: Date: Tue, 10 Oct 2000 16:57:04 +0000
Subject: RE: [PHP] unable to install PHP under redhat 7
References: 1  Groups: php.general php.install 
Request: Send a blank email to php-general+get-19388@lists.php.net to get a copy of this message
try uninstalling the rpm of apache (probably the culprit) and reinstalling from src. # rpm -qa | grep apache # rpm -e apache-### also check to see if 7.0 attempted to install rpms of PHP. -----Original Message----- From: Mark Lo [mailto:markloky@netvigator.com] Sent: Tuesday, October 10, 2000 11:56 AM To: redhat-install-list@redhat.com; php-install@lists.php.net; php general Subject: [PHP] unable to install PHP under redhat 7 Hi, I was using Redhat Linux 6.2 / PHP / MySQL / apache / modssl / openssl. Everything running smoothly without any problems. But until , I have brougt Redhat Linux 7 and make a bad decision to upgrade my system to Redhat Linux 7...Now, when I start my apache server with the following command ..../usr/local/apache/bin/apachectl startssl....I got the following error messages stating that there is a problem with my PHP. the error messages is that "Cannot load /usr/local/apache/libexec/libphp4.so into server: libgd.so.1: cannot shared object file: No such file or directory " then, I have tried to recomplie my php, but the same problem is still present. If I remove the "LoadModule php4_module" and "AddModule mod_php4.c" then everything works fine. Also , I have checked that libphp4.so is presented under the dir of /usr/local/apache/linexec. Please tell me how to overcome this problem otherwise I will be fired by my company. Thank you so much for your help. Mark -- PHP General Mailing List (http://www.php.net/) To unsubscribe, e-mail: php-general-unsubscribe@lists.php.net For additional commands, e-mail: php-general-help@lists.php.net To contact the list administrators, e-mail: php-list-admin@lists.php.net

« previous php.general (#19388) next »