RE: [PHP] RE: **[SPAM]** [PHP] Correct context
| From: | Jay Blanchard | Date: | Mon, 20 Sep 2004 18:19:38 +0000 |
| Subject: | RE: [PHP] RE: **[SPAM]** [PHP] Correct context | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-197322@lists.php.net to get a copy of this message | ||
[snip]
>There are several ways .... here is one....
>
Longer but seems more readable to me.
[/snip]
Another way ....
$arrFoo = array (
'Copy Change',
'Banner Change',
'Price Change',
);
if(!(in_array($entry)) && ("" != $row['photo_check']))