Re: Naming conventions
| From: | Daniel Schierbeck | Date: | Sat, 02 Oct 2004 19:49:33 +0000 |
| Subject: | Re: Naming conventions | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-198506@lists.php.net to get a copy of this message | ||
"Jensen, Kimberlee" <KJensen@sccd.ctc.edu> wrote:
What do you use for your naming conventions for variables functions classes I'm trying to tell my students what the standard is currently. Are people using camel case or underscores or both?I use this: $a_variable ClassName a_function() aMethod()