RE: [PHP] code not working...help?

From: Date: Fri, 08 Oct 2004 07:46:37 +0000
Subject: RE: [PHP] code not working...help?
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-198935@lists.php.net to get a copy of this message
[snip][snip] > > Secondly I find it easier (to read) to code my SQL statements thus: > > $countResult = db_query("SELECT count(*) AS msgCount FROM messages WHERE > uid='$userID' AND fid='$fid' AND > post_date<='$lastmonth'"); > > [snip] > </quote -------------------------------------------------------> > > I find queries even easier to read when they are written like this: > > $countResult = db_query("SELECT count(*) AS msgCount > FROM messages > WHERE > uid='$userID' AND > fid='$fid' AND > post_date<='$lastmonth' > "); > So do I, and I do actually format my queries like that in my code, I was concentrating more on string evaluation by using " instead of lots of concatenations with . Graham

« previous php.general (#198935) next »