Re: Re: Object-oriented $_REQUEST?
| From: | Philip Thompson | Date: | Mon, 30 Apr 2007 14:28:44 +0000 |
| Subject: | Re: Re: Object-oriented $_REQUEST? | ||
| References: | 1 2 3 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-254140@lists.php.net to get a copy of this message | ||
On Apr 28, 2007, at 5:13 PM, Robert Cummings wrote:
On Sat, 2007-04-28 at 23:41 +0200, keviN wrote:LOL!!<?php class getI'm sorry but your code indicates an extreme lack of experience using PHP in the real world. Your class should be named such that it will never collide with someone else's class name in the event you might need to use third party libraries. A better name for your class follows: <?php class get_Z398N24N894287YN043872348N734D83Y78N7D7834 { } $get = new get_Z398N24N894287YN043872348N734D83Y78N7D7834(); ?>