php as an apache mod (not working)
| From: | Christian Dechery | Date: | Wed, 20 Dec 2000 13:45:56 +0000 |
| Subject: | php as an apache mod (not working) | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-31198@lists.php.net to get a copy of this message | ||
I got PHP4 working fine at home as a ApacheWIN32 DSO Module... it's even
simpler than CGI stuff...
but here at work it simply doesn't work... is the same version of apache
(1.3.12), and the same version of PHP... I even copied the httpd.conf file...
it allways says:
"Cannot load c:/whateverpath/php4apache.dll into server"
it seems to me that it's not even trying to load, cuz no matter what I put
in there is always the same error message...
anyone has a way across this?
thx...
. [ Christian Dechery ]
. Webdeveloper @ Tá Na Mesa!
. Listmaster @ Gaita-L
. http://www.tanamesa.com.br