Apache won't start because of new PHP installation.

From: Date: Thu, 21 Dec 2000 19:34:50 +0000
Subject: Apache won't start because of new PHP installation.
Groups: php.general 
Request: Send a blank email to php-general+get-31458@lists.php.net to get a copy of this message
Here is the typescript of what I tried. Script started on Thu Dec 21 14:15:16 2000 [root@ apache]# apachectl start Syntax error on line 239 of /usr/nusphere/apache/conf/httpd.conf: Cannot load /usr/nusphere/apache/libexec/libphp4.so into server: shared object not open /usr/bin/apachectl start: httpd could not be started [root@ /etc]# cat ld.so.conf /usr/X11R6/lib /usr/kerberos/lib /usr/lib /usr/lib/sane /usr/nusphere/apache/libexec /home/php-4.0.4/libs [root@ /etc]# ldconfig [root@ /etc]# apachectl start Syntax error on line 239 of /usr/nusphere/apache/conf/httpd.conf: Cannot load /usr/nusphere/apache/libexec/libphp4.so into server: shared object not open /usr/bin/apachectl start: httpd could not be started Script done on Thu Dec 21 14:16:34 2000 I have searched the knowledge base and I tried to add the paths to ld.so.conf and restart apache but it doesn't do anything. I had previously installed NuSphere bundle, but today I tried with the new release of PHP but I am still having the same problem. What else could it be? Thanks, Chris Boothe cboothe@home.com

« previous php.general (#31458) next »