broken apache
| From: | Greg Donald | Date: | Mon, 22 May 2000 21:15:59 +0000 |
| Subject: | broken apache | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-324@lists.php.net to get a copy of this message | ||
I am using RedHat6.1, Apache 1.3.12, MySQL 3.22 (latest stable)
I attempted to upgrade my php 3.0.16 install to php 4.0.
I used
./configure --with-apxs=/usr/sbin/apxs --with-xml --with-mysql
make
su
make install
I then stopped apache, and tried to restart it. It refused to restart.
This is what I found in apache's error_log.
PHP Warning: Function registration failed - duplicate name - define in
Unknown on line 0
PHP Warning: Function registration failed - duplicate name - defined in
Unknown on line 0
PHP Warning: Function registration failed - duplicate name - each in
Unknown on line 0
PHP Warning: Function registration failed - duplicate name - strlen in
Unknown on line 0
PHP Warning: Function registration failed - duplicate name - strcmp in
Unknown on line 0
PHP Warning: Function registration failed - duplicate name - strcasecmp in
Unknown on line 0
PHP Warning: Function registration failed - duplicate name -
error_reporting in Unknown on line 0
PHP Warning: Function registration failed - duplicate name - leak in
Unknown on line 0
PHP Warning: Function registration failed - duplicate name -
function_exists in Unknown on line 0
PHP Warning: Basic Functions: Unable to register functions, unable to load
in Unknown on line 0
Any ideas where I went wrong? I been using that same configure string
everytime I have upgraded, and it always worked, up until now. I did not
recieve a single error during the install. Any help would be greatly
appreciated...
Please CC replies to me directly...
Thanks,
Greg