Re: string mime_content_type ( string $filename )

From: Date: Sun, 16 Dec 2018 07:04:38 +0000
Subject: Re: string mime_content_type ( string $filename )
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-326641@lists.php.net to get a copy of this message
The details of MIME data can get real complicated. The following are the definitive standards. RFC 2045 Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies RFC 2046 Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types RFC 2047 MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text RFC 2048 Multipurpose Internet Mail Extensions (MIME) Part Four: Registration Procedures If you need to read them then just search and you will find. I assume this is more than what you need.
Jeffry Killen <mailto:jekillen@prodigy.net> Saturday, December 15, 2018 12:27 PM Hello; Regarding function string mime_content_type ( string $filename ) Does this function actually look at and analyze the content or does it just glean the content from file extension? Thank you JK


« previous php.general (#326641) next »