MySQL 3.22.xx/PHP4.xx installation issue

From: Date: Tue, 09 Jan 2001 22:05:04 +0000
Subject: MySQL 3.22.xx/PHP4.xx installation issue
Groups: php.general 
Request: Send a blank email to php-general+get-33559@lists.php.net to get a copy of this message
To all, My Linux/Apache/PHP/Mysql system will not work properly after a clean source installation. The problem seems to be a mysql-3.23.xx and PHP4.x compatability issue. My system has been configured all combinations of the following: Red Hat 6.1, 6.2, 7.0 Apache 1.3.12, 1.3.14 PHP 4.0.1, 4.0.4 MySQL 3.22.32, 3.23.10, 3.23.30 I systematically clean install: Red Hat Linux first. Mysql second. Apache third. PHP last. Everycombination works except MySql 3.23.xx and PHP 4.xx. Which is the one I need. What happens is everything installs, configures and runs until the last step . After I make, make install PHP.4.x and I try to restart the apache server I get the following error: [root@localhost apache_1.3.14]# ./bin/apachectl start Syntax error on line 207 of /usr/local/apache_1.3.14/conf/httpd.conf: Cannot load /usr/local/apache_1.3.14/libexec/libphp4.so into server: undefined symbol: uncompress ./bin/apachectl start: httpd could not be started It seems that PHP maybe messes up the libraries. Can you help? Gerald Neale __________________________________________________ Do You Yahoo!? Yahoo! Photos - Share your holiday photos online! http://photos.yahoo.com/

« previous php.general (#33559) next »