Re: Array help needed
| From: | Kristi Russell | Date: | Thu, 18 Jan 2001 16:40:08 +0000 |
| Subject: | Re: Array help needed | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-35380@lists.php.net to get a copy of this message | ||
I wouldn't call it a php standard.
I personally feel that readability is far more important than following
anything that 'appears' to be standard. I use a format such as this for
everything I name: If one word, lowercase, if more than one word:
$userSelectedDate or displayCalendar(). So basically everything starts with
a lowercase word and all words after that are capitalized at the beginning.
Just my two cents.
Kristi
----- Original Message -----
> I know my use of caps or not in this example sucks. I usually always
> use Caps On Each Word for my var names, but I am trying to switch to
> what appears to be the php standard, lower case everywhere. Sorry
> about that...
>
>
>
>
> Rick Widmer
> Internet Marketing Specialists
> http://www.developersdesk.com
>
> --
> PHP General Mailing List (http://www.php.net/)
> To unsubscribe, e-mail: php-general-unsubscribe@lists.php.net
> For additional commands, e-mail: php-general-help@lists.php.net
> To contact the list administrators, e-mail: php-list-admin@lists.php.net
>