Couldn't open stream error when accessing IMAP mailbox. PLEASE HELP!

From: Date: Fri, 26 Jan 2001 09:14:55 +0000
Subject: Couldn't open stream error when accessing IMAP mailbox. PLEASE HELP!
Groups: php.general 
Request: Send a blank email to php-general+get-36772@lists.php.net to get a copy of this message
I have problem I can't solve for last month. Everytime I try to open user's mailbox, I get this error. I tried everything I can think of. I upgraded php to 4.04pl1, apache is 1.13.14, upgraded wu-imap server to 2000-3 ( when upgrading don't forget to upgrade kerberos shared libraries to 1.1.1.25, othwerwise imapd failed to start - learnt today ). Now I just can't imagine what to do next. Would recompiling of php change anything? What else can prevent php from accessing mail folders? Directory restrictions or what??? I dunno. If anyone can help me to fix this I will be veeeery greatfull. TIA Dezider.

« previous php.general (#36772) next »