Loading extensions
| From: | Shimon Dekel | Date: | Wed, 31 Jan 2001 16:31:45 +0000 |
| Subject: | Loading extensions | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-37491@lists.php.net to get a copy of this message | ||
Hi ,
I was running PHP 4 on NT 4 SP6 with IIS4 with no problems.
Yesterday I have upgraded to PHP 4.0.5.
Now if I have any "extension=" line in php.ini not disable (i.e. not
having a semicolon (;) in front the first php page being called pops up
a message on the server screen with the message "Unable to load dynamic
library 'c:\php\extensions\php_oci8.dll' - The
specified module could not be found"
I have tried Back slashes '\' forward slashes '/' with a slash at the
end of the line and without
It also happen with any other extension.
The temporarily measure I used is to disable all extensions.
Anyone able to help? Please!
Thanks
==============================
Shimon Dekel - Israeli Vegetable Board
Information System Manager
2 Karlibach St Tel-Aviv 67132
shimon@yerek.co.il www.yerek.co.il
==============================