Fatal error loading extension

From: Date: Tue, 13 Feb 2001 08:59:17 +0000
Subject: Fatal error loading extension
Groups: php.general 
Request: Send a blank email to php-general+get-39378@lists.php.net to get a copy of this message
Hi, I have managed (with some struggle) to compile an extension for PHP. I tried to open a test page, loading the extension wit the dl command, and this is what I get: Fatal error: Unable to load dynamic library '/opt/gislab/php/extensions/php_mapscript.so' - ld.so.1: /opt/gislab/apache/bin/httpd: fatal: /opt/gislab/php/extensions/php_mapscript.so: required mapping 0x10000 size 0x82000, is already in use by file /opt/gislab/apache/bin/httpd in /opt/gislab/apache/htdocs/php/phpinfo_mapscript.php3 on line 21 ...any suggestions as to how to resolve this ? Thanks, Andrea

« previous php.general (#39378) next »