php 4.0.0 install problem

From: Date: Wed, 24 May 2000 07:26:48 +0000
Subject: php 4.0.0 install problem
Groups: php.general 
Request: Send a blank email to php-general+get-407@lists.php.net to get a copy of this message
Hello, I downloaded php 4.0.0 yesterday and did a configure, make, make install and then I restarted my apache but it failed. I previously used php4 RC2 and before that RC1 and I have also used beta4 and all these versions compiled and installed without problems. But now after the failure of 4.0.0, I tried to go back to RC2 but thats not working anymore either. Apache fails to run with a message saying Segmentation fault. I tried to recompile many times but no luck. Then I removed the apache rpm and reinstalled it and removed all strains of php and then tried php4 RC2 but still its not working. I am use SuSE Linux 6.3, this comes with apache 1.3.9 kernel 2.2.13. My configure options are: ./configure --with-sybase-ct=/opt/sybase --with-apxs=/usr/sbin/apxs --without-gd --enable-track-vars --enable-trans-sid The compilation and installation of php goes without any problem but apache refuses to load. If I comment the line AddModule mod_php4.c then apache will run but ofcourse php support is not there. I would really appreciate some help as I cannot continue my development without php4. I will be happy if RC2 was working again. Best Regards, Vikash. Visit us at http://www.foodeasy.com

« previous php.general (#407) next »