undefined symbol: xmlXPtrNewContext
| From: | Jack Lauman | Date: | Mon, 05 Mar 2001 01:24:51 +0000 |
| Subject: | undefined symbol: xmlXPtrNewContext | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-42546@lists.php.net to get a copy of this message | ||
I get the following error when I attempt to start Apache 1.3.19
(RedHad 7.0):
apachectl start
Syntax error on line 230 of /etc/httpd/conf/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server:
/usr/lib/apache/libphp4.so:
undefined symbol: xmlXPtrNewContext
/usr/sbin/apachectl start: httpd could not be started
I'm using libxml 2.3.3, and I assume the error is from the ./configure
statement --xith-dom
I'd appreciate any suggestions on how to resolve it.
TIA
Jack