Re: MIME and headers

From: Date: Wed, 07 Mar 2001 00:30:02 +0000
Subject: Re: MIME and headers
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-42834@lists.php.net to get a copy of this message
On Wed, 7 Mar 2001 10:46, Peter Houchin wrote: > > Can some one please tell me what the relationship between mime and > email headers is ....I have not been able to find a straight answer off > the net ..so if any one knows of a good site can you please give me the > url so i can look at it .. thanks Peter Houchin > Sun Rentals > peterh@sunrentals.com.au > You might want to dig into the RFCs to get the real lowdown here. RFC822 is the original for email (Updated by RFC1123, RFC1138, RFC1148, RFC1327, RFC2156), and 1344 and 1522 might be starting points for MIME. This URL is an index of all the RFCs (big document ~400Kb) http://mirror.aarnet.edu.au/pub/rfc/rfc-index.txt -- David Robley | WEBMASTER & Mail List Admin RESEARCH CENTRE FOR INJURY STUDIES | http://www.nisu.flinders.edu.au/ AusEinet | http://auseinet.flinders.edu.au/ Flinders University, ADELAIDE, SOUTH AUSTRALIA

« previous php.general (#42834) next »