can't load extension

From: Date: Fri, 09 Mar 2001 02:55:25 +0000
Subject: can't load extension
Groups: php.general 
Request: Send a blank email to php-general+get-43107@lists.php.net to get a copy of this message
I had Apache 1.3.12 here with php 4.0.3 and all was working fine. I decided to upgrade to 1.3.17 and all came down, I spent hours bringing it all back... when I finally did it, there's still something that WON'T work... I can't load php_mssql70.dll... it simply does not load. I've set extenstion_dir (php.ini) correctly (I tried every combination possible : "c:\php4\extensions", "c:\php4\extensions\", "c:/php4/extensions", "c:/php4/extensions/", and all of those without qutoes). The file is there, were it always was... why does it gives me that error msg (in the log): "PHP Warning: Unable to load dynamic library 'c:/php4/extensions/php_mssql70.dll' - Não é possível encontrar um dos arquivos de biblioteca necessário para executar esse aplicativo. (translating: Can't find one of the library files needed to run this application [something like that, doesn't really matter]) in Unknown on line 0" why? why? whyyyyyyyyyy? ____________________________ . Christian Dechery (lemming) . http://www.tanamesa.com.br . Gaita-L Owner / Web Developer

« previous php.general (#43107) next »