PHP Install Problem
| From: | Joseph Koenig | Date: | Mon, 19 Mar 2001 22:09:41 +0000 |
| Subject: | PHP Install Problem | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-44635@lists.php.net to get a copy of this message | ||
Hi, I'm trying to get php to install on a RH 6.2 system. Apache 1.3.12.
All goes well with the configure, make, and make install, but my server
(apache) won't start and I get this message:
Syntax error on line 249 of /etc/httpd/conf/httpd.conf:
Cannot load /etc/httpd/modules/libphp4.so into server:
/etc/httpd/modules/libphp4.so: undefined symb
ol: uncompress
I saw it often in the list archives, but didn't find any good resolution
to it. Anyone know? My configure line is below if that helps. Thanks,
./configure '--with-mysql=/usr/local/mysql'
'--with-pgsql=/usr/local/pgsql' '--with-apxs=/usr/sbin/apxs'
'--with-system-regex' '--disable-debug' '--enable-track-vars'
'--enable-versioning' '--with-ttf' '--with-ftp'
Joe