urgent configure-problem, 2'nd

From: Date: Fri, 30 Mar 2001 10:28:03 +0000
Subject: urgent configure-problem, 2'nd
Groups: php.general 
Request: Send a blank email to php-general+get-46293@lists.php.net to get a copy of this message
Hi, now the problem is that the configure-tool searches the apache-file "httpd.h". We use the IBM HTTPServer and its installation-base is not /....../apache.x.x.x what the configure-tool searches for when using the with-apache-flag but /.../HTTPServer. Therefore we created a link with the name apachex.x.x which pointed to the HTTPServer-directory. But that didn't solve the problem. The output is: configure: error: Invalid Apache directory - unable to find httpd.h under /usr/apache_1.3.12 Thank you again for help, Markus Mattes e-mail: mmattes@de.ibm.com

« previous php.general (#46293) next »