Re: can't restart apache, help needed
| From: | Lindsay Adams | Date: | Tue, 10 Apr 2001 16:32:33 +0000 |
| Subject: | Re: can't restart apache, help needed | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-48049@lists.php.net to get a copy of this message | ||
do you have php3 installed still?
if so, your mime types might be conflicting or something
On 4/10/01 3:35 AM, "Thomas Angst" <ta_php@granitsoft.ch> wrote:
> I didn't get any further errors as this in /ver/log/httpd/error_log:
> PHP Warning: Function registration failed - duplicate name - define in
> Unknown on line 0
> PHP Warning: Function registration failed - duplicate name - defined in
> Unknown on line 0
> PHP Warning: Function registration failed - duplicate name - each in
> Unknown on line 0
> PHP Warning: Function registration failed - duplicate name - strlen in
> Unknown on line 0
> PHP Warning: Function registration failed - duplicate name - strcmp in
> Unknown on line 0
> PHP Warning: Function registration failed - duplicate name - strcasecmp in
> Unknown on line 0
> PHP Warning: Function registration failed - duplicate name -
> error_reporting in Unknown on line 0
> PHP Warning: Function registration failed - duplicate name - leak in
> Unknown on line 0
> PHP Warning: Function registration failed - duplicate name -
> function_exists in Unknown on line 0
> PHP Warning: Basic Functions: Unable to register functions, unable to load
> in Unknown on line 0
>
> and /sbin/init.d does no more exist
>
> Thomas
>
>