help: ldap ext not working.

From: Date: Wed, 11 Apr 2001 20:16:54 +0000
Subject: help: ldap ext not working.
Groups: php.general 
Request: Send a blank email to php-general+get-48198@lists.php.net to get a copy of this message
Hi, I'm trying to configure in --with-ldap. i have the iPlanet ldapsdk installed in /usr/local/include /usr/local/lib php configures and compiles with out any complaints. the problem happens when i try to start apache. Syntax error on line 23 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: ld.so.1: /usr/local/apache/bin/httpd: fatal: relocation error: file /usr/local/apache/libexec/libphp4.so: symbol ldap_unbind_s: referenced symbol not found /usr/local/apache/bin/apachectl start: httpd could not be started I don't know what this means. line 23 of /usr/local/apache/conf/httpd.conf is; LoadModule php4_module libexec/libphp4.so any help or direction would be appreciated. Thanks, joe rice web admin www.bigidea.com

« previous php.general (#48198) next »