Installing PHP Extentions for IIS - W2K - Is it possible?

From: Date: Mon, 16 Apr 2001 18:04:25 +0000
Subject: Installing PHP Extentions for IIS - W2K - Is it possible?
Groups: php.general 
Request: Send a blank email to php-general+get-48784@lists.php.net to get a copy of this message
Hi, I was downloading the latest version of PHP (Win32 Binaries) for IIS server, but no external extensions are included. Why? Is it not supported for IIS server? I'm having great difficulty adding those extensions manually (editing the PHP.ini), I always get errors like following example shows (the file sure is there): Unable to load dynamic library 'C:\PHP\extensions\php_gd.dll' - The specified procedure could not be found. This happens for other extensions also (which I copied from Apache PHP_4.0.4pl1.zip download). Has anyone experienced the problem I'm having - and if so, how did you overcome it? Regards, Sumarlidi Einar Dadason SED - Graphic Design ------------------------------------------ Phone: (+354) 4615501 Mobile: (+354) 8960376 Fax: (+354) 4615503 E-mail: sed@sed.is Homepage: www.sed.is <- New Homepage! ------------------------------------------

« previous php.general (#48784) next »