Apache not starting after installing php --with-gd

From: Date: Fri, 18 May 2001 22:25:34 +0000
Subject: Apache not starting after installing php --with-gd
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-53494@lists.php.net to get a copy of this message
I get the following error when I try to start apache Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/libgd.so: undefined symbol: uncompress /usr/sbin/httpd It has been running fine tell we recompiled using the with-gd option I did find some mention of this but it mostly talks of this happening with Mysql and we have been using mysql with out any troubles. we re using a Cobalt Raq3i Any Ideas? Thank You Brian Paulson Sr. Web Developer The Pueblo Chieftain www.chieftain.com 1-800-279-6397

« previous php.general (#53494) next »