Trouble on PHP4.05 on W2k/IIS

From: Date: Thu, 21 Jun 2001 23:03:04 +0000
Subject: Trouble on PHP4.05 on W2k/IIS
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-54812@lists.php.net to get a copy of this message
Hi Folks! I've just installed php4.05 CGI at one of ours W2k/IIS5 Servers. The install was ok, but I cannot load any kind of extensions! My extension_dir directive was set to c:\php\extensions, but i've tried ./extensions c:\\php\\extensions and a lot of other combinations without sucess. The error message is: Unable to load dynamic library: "./extensions/php_domxml.dll" - The especified module could not be found AH! I did not choose the version with the installer, I've picked the binaries zipped package. The php is working fine, but no additional extensions could be loaded by now. Thanks to everyall Regards Alex

« previous php.general (#54812) next »