error in running apache while --with-apxs is a config option
| From: | Yamin Prabudy | Date: | Wed, 27 Jun 2001 06:50:53 +0000 |
| Subject: | error in running apache while --with-apxs is a config option | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-55315@lists.php.net to get a copy of this message | ||
i got this error
Syntax error on line 205 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server:
/usr/local/apache/libexec/libphp4.so: Undefined
symbol "alloc_globals"
can anybody help me fix it i used php4.05 with apache 1.3.20
with ./configure --with-apxs=/usr/local/apache/bin/apxs
--with-mysql=/usr/local
the configure and make process is just OK no error....
Yamin Prabudy