Urgent Help: Problem with apache+php
| From: | Imran Hussain | Date: | Sat, 30 Jun 2001 08:14:55 +0000 |
| Subject: | Urgent Help: Problem with apache+php | ||
| Groups: | php.general php.install | ||
| Request: | Send a blank email to php-general+get-55672@lists.php.net to get a copy of this message | ||
hi
Iam running Freebsd4.3 i hv installed apache-1.3.20,php4.0.5 and
postgres-6.5.3. there was no problem with the configuration of all
the above packages, My problem is when i start apache it gives me this error.
hub#/usr/local/apache/bin/apachectl start
Syntax error on line 205 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server:
/usr/local/apache/libexec/libphp4.so: Undefined symbol "PQoidValue"
/usr/local/apache/bin/apachectl start: httpd could not be started
hub#
before this it was saying libphp4.so not found then i had to do
ldconfig with the path to the lib dir then it gave me this error........can
anyone help me on this issue.....
regards Imran
--
insanity is just an overflow of imagination