Cannot start Apache

From: Date: Thu, 19 Jul 2001 02:46:29 +0000
Subject: Cannot start Apache
Groups: php.general 
Request: Send a blank email to php-general+get-58600@lists.php.net to get a copy of this message
Hello, I am trying to install PHP4 on a redhat 6.2 box. I have got mysql-3.23-39 and apache-1.3.14-2.6.2 installed. I did a ./configure --prefix=/usr/local/php --with-config-file-path=/usr/loca/php --with-apxs=/usr/sbin/apxs --with-mysql=/usr/local/mysql --enable-track-vars --enable-magic-quotes --enable-debugger and then a make and make install when i try to restart apache i get this error:- Starting httpd: Syntax error on line 873 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/libphp4.so into server: /etc/httpd/modules/libphp 4.so: undefined symbol: uncompress line 873 is this LoadModule php4_module modules/libphp4.so and the next is AddModule mod_php4.c Would be grateful if someone could help me __________________________________________________ Do You Yahoo!? Get personalized email addresses from Yahoo! Mail http://personal.mail.yahoo.com/

« previous php.general (#58600) next »