Re: Install problems

From: Date: Thu, 19 Jul 2001 14:45:55 +0000
Subject: Re: Install problems
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-58698@lists.php.net to get a copy of this message
I think that --config-file-path needs to be the path to apache, not php. --config-file-path=/usr/local/apache Check in the README.configure file in the Apache source directory. Mick On Thu, 19 Jul 2001, Chetan Ganpati wrote: > Hello, > > I am trying to install PHP4 on a redhat 6.2 box. > I have got mysql-3.23-39 and apache-1.3.14-2.6.2 > installed. > I did a > ./configure --prefix=/usr/local/php > ---with-config-file-path=/usr/loca/php > --with-apxs=/usr/sbin/apxs > --with-mysql=/usr/local/mysql --enable-track-vars > --enable-magic-quotes --enable-debugger > > and then a make and make install > > when i try to restart apache i get this error:- > Starting httpd: Syntax error on line 873 of > /etc/httpd/conf/httpd.conf: > Cannot load /etc/httpd/modules/libphp4.so into server: > /etc/httpd/modules/libphp > 4.so: undefined symbol: uncompress > > line 873 is this > LoadModule php4_module modules/libphp4.so and > the next is > AddModule mod_php4.c > > Would be grateful if someone could help me > Thanks > Chetan > > > > __________________________________________________ > Do You Yahoo!? > Get personalized email addresses from Yahoo! Mail > http://personal.mail.yahoo.com/ > > -- > PHP General Mailing List (http://www.php.net/) > To unsubscribe, e-mail: php-general-unsubscribe@lists.php.net > For additional commands, e-mail: php-general-help@lists.php.net > To contact the list administrators, e-mail: php-list-admin@lists.php.net -- Michael Hall mulga.com.au admin@mulga.com.au ph/fax (+61 8) 8953 1442 ABN 94 885 174 814

« previous php.general (#58698) next »