Install problem
| From: | dave | Date: | Tue, 31 Jul 2001 17:42:58 +0000 |
| Subject: | Install problem | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-60550@lists.php.net to get a copy of this message | ||
Hello All,
I'm installing php 4.0.5 with apache 1.3.20
set everthing up as per instructions
when I restart apache I get
[root@tomcat php-4.0.5]# /usr/local/apache/bin/apachectl start
Syntax error on line 205 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server:
/usr/local/apache/libexec/libphp4.so: undefined symbol: uncompress
looks like libphp is looking for some uncompress routine it can't find
this is a pretty stock install of redhat 7.1
anyone seen anything like this??
TIA
a response by e-mail would be great
Dave