Problem Loading php4 module

From: Date: Wed, 01 Aug 2001 02:33:51 +0000
Subject: Problem Loading php4 module
Groups: php.general 
Request: Send a blank email to php-general+get-60557@lists.php.net to get a copy of this message
Hello, I'm trying to get php 4 to work with MySQL and Apache. I can't seem to get the module to load in Apache. In the httpd.conf file the path was shown as lib/apache/libphp4.so. This directory didn't exist so I changed the path to modules/libphp4.so. When I try to restart the server I get the following error message: Cannot load /etc/httpd/modules/libphp4.so into server: libmysqlclient.so.10: Cannot open shared object file: no such file or directory. I created a link to libmysqlclient.so.10, but I get the same error message. I've been struggling with this problem for a couple of nights. Any help is appreciated. I'm running MySQL 3.23.40, PHP 4.0 and Apache 1.3.9 on RedHat 6.1. Thanks for your time, Mark

« previous php.general (#60557) next »