Re: Installation error..

From: Date: Sat, 04 Aug 2001 12:35:10 +0000
Subject: Re: Installation error..
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-61239@lists.php.net to get a copy of this message
hi Ryan, did u make clean on your php 2? i can't recall, u must delete a file config.*** (i can't recall the extension...) b4 u reconfigure... refer in the php install.txt hope it works :) regards, James Ryan Christensen wrote: > Quick question.. > > I'm installing PHP 4.0.6 on a fresh install of Trustix 1.2. It compiles > fine (I've even slimmid down the modules I'm compiling it with down to > just apxs+mysql), but when I try to restart apache, it gives me the > following error: > > Starting httpd: Syntax error on line 241 of /etc/httpd/conf/httpd.conf: > Cannot load /etc/httpd/modules/libphp4.so into server: > /usr/lib/libimap.so: undefined symbol: SSL_CTX_set_tmp_rsa_callback > > Now, it mentions libimap.so, which is odd. after getting this error the > first time I tried recompiling (after a "make clean".. which should > clear out the previous config, right?) > > Thoughts? > > Ryan -- ---PHP Rules--- James Tan Web programmer(php, c/c++, asp) Irc: Unknown007(dalnet) Country: Malaysia Clients List: http://www.ogaya.com http://www.tahbauto.com http://www.aseanvalues.com http://www.e-cpo.com http://your_own_portal?

« previous php.general (#61239) next »