Solaris/Apache/PHP load problem

From: Date: Tue, 07 Aug 2001 10:04:00 +0000
Subject: Solaris/Apache/PHP load problem
Groups: php.general 
Request: Send a blank email to php-general+get-61571@lists.php.net to get a copy of this message
Hopefully the last hill to climb in our first Solaris installation - Apache cannot load a module: bash-2.03# /usr/apache/bin/apachectl start Syntax error on line 244 of /etc/apache/httpd.conf: Cannot load /web/libexec/libphp4.so into server: ld.so.1: /usr/apache/bin/httpd: fatal: /web/libexec/libphp4.so: open failed: No such file or directory /usr/apache/bin/apachectl start: httpd could not be started Files are there where the error messages says, but obviousely they cannot be loaded. User 'root', group 'bin', permissions read/write/execute for all. Is this a known problem with a known fix? TIA, Peter

« previous php.general (#61571) next »