development to ISP migration headache
| From: | duirfire at leary dot csoft dot net | Date: | Thu, 09 Aug 2001 19:51:52 +0000 |
| Subject: | development to ISP migration headache | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-62037@lists.php.net to get a copy of this message | ||
Hi folks,
I have a site on my laptop, works fine.
When I tar it up and move to my ISP for a production environment, certain things stop working.
The two environments are pretty much the same, except my laptop is php_mod and the ISP is a cgi.
Basic pages still work fine, but I'm using URL parsing to get variables and build pages on the
fly.
When I try to call one of these pages, e.g.
http://hostname/page.php/foo/bar
I get an "Internal Server Error" (bla bla bla internal error or misconfurguration bla bla
bla)
Any idea how to troubleshoot what is going on here?
tia,
suri