FW: [PHP-WIN] Re: [PHP] Re: [PHP-WIN] Installation failed ! Pleas e Help!
| From: | EER) | Date: | Thu, 16 Aug 2001 22:48:03 +0000 |
| Subject: | FW: [PHP-WIN] Re: [PHP] Re: [PHP-WIN] Installation failed ! Pleas e Help! | ||
| Groups: | php.general php.windows | ||
| Request: | Send a blank email to php-general+get-63107@lists.php.net to get a copy of this message | ||
I hate it when the messages don't reply to the lists!
> -----Original Message-----
> From: Powell, Jim (EER)
> Sent: Thursday, August 16, 2001 12:45 PM
> To: 'Angie Tollerson'
> Subject: RE: [PHP-WIN] Re: [PHP] Re: [PHP-WIN] Installation failed !
> Please Help!
>
>
> OK, pretty straight forward, I went through my list of
> failures, and Almost all of them (the ones that failed
> without the %s %s) used extensions to PHP (ming, crypt, etc,
> etc). They simply would return a CGI error bad header
> returned (or something along those lines, I forget what IIS
> put in there). Other things like mySQL and the other built
> in functions seemed to work fine without them (them = %s %s),
> so I guess it would depend on what you use PHP for as to
> whether the %s %s is needed.
>
> Of course Mr. Santiago has the official reason (at least from
> Microsoft's perspective) in another e-mail.
>
> Jim Powell
>
> > -----Original Message-----
> > From: Angie Tollerson [mailto:Tollerson@alliancetechnologies.net]
> > Sent: Thursday, August 16, 2001 5:25 PM
> > To: phil@dialsolutions.co.uk; php-general@lists.php.net;
> > php-windows@lists.php.net; PowellJF@navair.navy.mil
> > Subject: [PHP-WIN] Re: [PHP] Re: [PHP-WIN] Installation
> > failed ! Please
> > Help!
> >
> >
> > Jim,
> > Could you give us an example and explanation as to why no %s
> > %s is unstable? How has this failed you ? because I've never
> > had a problem with not having it in there that I know of.
> > PHP has always executed for me properly, NT 4.0 and w2k. But
> > if it is unstable I don't want to find out later. Thanks!
> >
> >
> > Angie Tollerson
> > Alliance Technologies
> > Web Programmer
> > (515)245-7628
> > tollerson@alliancetechnologies.net
> >
> > >>> Phil Driscoll <phil@dialsolutions.co.uk> 08/16/01 12:20PM >>>
> > On Thursday 16 August 2001 4:45 pm, Powell, Jim (EER) wrote:
> >
> > > > Second, make the application extensions point to php.exe (you
> > > > don't need the
> > > > %s %s stuff).
> > >
> > > This I have to disagree with. Without the %s %s, you are
> > rolling dice as
> > > to whether the page will work or not. I never had this
> > problem with Apache
> > > under win32, but I have with IIS. I would definitely leave
> > them in there.
> >
> > I'll have to strongly disagree with your disagreement ;)
> >
> > --
> > Phil Driscoll
> >
> > --
> > PHP Windows Mailing List (http://www.php.net/)
> > To unsubscribe, e-mail: php-windows-unsubscribe@lists.php.net
> > For additional commands, e-mail: php-windows-help@lists.php.net
> > To contact the list administrators, e-mail:
> > php-list-admin@lists.php.net
> >
> >
>