cgi timeout

From: Date: Fri, 17 Aug 2001 20:59:42 +0000
Subject: cgi timeout
Groups: php.general 
Request: Send a blank email to php-general+get-63227@lists.php.net to get a copy of this message
Hi: I am trying to run a script and it supposed to take a lot of time... so I set the max_execution_time in the config file to 0... (i think that's wat it's for no time limit).... but after exactly 5 mins it gives me a cgi error saying that "the cgi application exceeded the allowed time for processing".... so i changed the number to 1800.... it still gets killed in 5 mins.... I have my php installed on a win2k system with IIS 5 under the dir c:\php and the file php.ini has been edited and put into c:\winnt\ What am I supposed to do in order to allow my script to run more than 5 mins?? yours, Ray

« previous php.general (#63227) next »