Re: PHP 4.0.6 bug

From: Date: Mon, 10 Sep 2001 08:10:41 +0000
Subject: Re: PHP 4.0.6 bug
References: 1 2  Groups: php.general 
Request: Send a blank email to php-general+get-66694@lists.php.net to get a copy of this message
"Jason Brooke" <jason@qgl.org> schreef in bericht news:02fc01c139c8$702aa550$0100a8c0@co3040297a... > > I upgraded from PHP 4.0.5 <> 4.0.6 and since i get openbasedir errors all > > over the place when i try to upload a file through a php script > > > > is this a bug? > > > > Stefan de Wal > > dewal.nl > > Stefan, did you check your open_basedir and/or error_reporting settings in > php.ini and apache config? What are the errors? > I did. No difference between the old php.ini and the new...the apache config is also unchanged. > Just because something worked before but doesn't now, doesn't mean it's a > bug in php. It's often because of default settings being different from the > settings you had before upgrade. That's not to say there can't be a bug in > php of course, but just jumping to that conclusion (apparently right away) > is silly. > I do not find myself silly.. > > You can probably help everyone by checking your side of things thouroughly > first, and then when you do report problems, provide more info. > I think the problem lies in the person who made the rpm package which I run. So i take back the possible bug report. I solved it by running an older php package (4.0.5) > jason > > > Thanks anyway. Stefan de Wal

« previous php.general (#66694) next »