Error: Unable to open *\index.php in Unknown on line 0
| From: | Garth Dahlstrom | Date: | Thu, 04 Oct 2001 04:29:01 +0000 |
| Subject: | Error: Unable to open *\index.php in Unknown on line 0 | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-69867@lists.php.net to get a copy of this message | ||
On a *nix based system this type of error is caused by
the file permissions being wrong (like -rw----- that
is only the owner can read the file, usually its set
to -rw-r--r-- so group and world can read the file too)
I don't know about IIS but you might investigate wheither
or not your everyone user has permissions to the file, and
see where that takes you.
Northern.CA ===--
http://www.northern.ca
Canada's Search Engine
----- "Scott Fletcher"
----- Error: Unable to open *\index.php in Unknown on line 0
----- Wed, 3 Oct 2001 14:42:37 -0400
Hi ya all!
I'm having some trouble with PHP on IIS. Yes, I know IIS suck! When I
have one website, I have no problem. But when I have more than one website
on IIS. This is when I have problem with PHP. I looked up on php.ini to
make sure the line, "doc root = " is left blank and the other line,
"include_path = " is left blank also. It seem that php.ini can't work with
multiple website on IIS that each website have different directory and
seperate directory.
So, what's hte problem and what do I need to do to fix it?
Thanks,
Scott